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Preface

Statement

You are welcome to use the product of Xi'an NovaStar Tech Co., Ltd. (hereinafter referred to as
NovaStar). This document is intended to help you understand and use the product. For accuracy
and reliability, NovaStar may make improvements and/or changes to this document at any time and
without notice. If you experience any problems in use or have any suggestions, please get in touch
with us via the contact information given in the document. We will do our best to solve any issues, as
well as evaluate and implement any suggestions.

This product has a built-in media playback and control software that is for your use only. The
ownership of the software belongs to our company. You can make copies, but only for personal
use. If you want to use this software for other purposes, especially for commercial purposes,
please contact our company. Our company reserves the right to pursue legal liability for any
infringements.

This product is an electrical device, please pay attention to the electricity safety. Please read this
manual carefully before use. Improper operation may cause damage to the product. Our company
assumes no responsibility for any property damage and personal injury caused by improper
operations that are not followed in accordance with the instructions in this manual. If this article
conflicts with the local laws and regulations, the local laws and regulations shall prevail.

Symbols
Symbol Description
& Indicates a hazard with a high level of risk, which if not avoided, will result in death or
Danger | serious injury.

& . Indicates a hazard with a medium or low level of risk, which if not avoided, could result in
Warning | minor or moderate injury.

0 . Indicates a potentially hazardous situation, which if not avoided, could result in equipment
Caution damage, data loss, performance degradation, or unexpected results.

E Not Provides additional information to emphasize or supplement important points of the main
ote text.

Change History

Release Version Release Date Description

V1.0.0 2022-03-04 First release
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1 Overview

1.1 Introduction

The ET2000 is a new multimedia control system developed by NovaStar, which is specifically designed for
multimedia exhibition halls, banquet halls and other small and medium fixed installation scenarios. The
ET2000 provides an excellent pixel-to-pixel display with ultra-high definition, diversified mosaic creativity and
outstanding media arrangements for professional stage performances. Built-in with intuitive and user-friendly
media playback and control software, the ET2000 enables simplified stage display management and best-in-
class human-machine interaction.

1.2 Features

® Asingle unit supports up to 8Kx2K output capacity, ultra-high-resolution video decoding and pixel-to-pixel

display
® Up to 3x Mini DP 1.2 mosaic outputs
® Playback of up to 3 layers and 1 audio simultaneously
® Visualized program arrangement and management
® Live and pre-edit modes
— The program editing and playback are in sync in live mode
- Edit the programs first before displaying them on the screen in pre-edit mode
® Media library management, including videos, pictures, PowerPoint files and audios
® Media file sorting
® Media file batch import
® NDI sources, website sources and streaming media sources supported
® Media collection configurations
® Up to 1080p PowerPoint files supported
® Using a laser pointer for moving between slides in PowerPoint
® Playback progress management
® Program auto jump
® Configurable layer size and priority
® Main KV jumping settings
® Main media based playback progress management
® Crossfade on program switching
® |Layer mask, cropping, keying, blurring and opacity adjustment
® Hardware decoding supported
® One-click FTB
® Auto startup of built-in software on system power on, auto program playback on software startup
L]

Control software VCCP (Visual Centralized Control Platform), enabling a highly efficient and user-friendly
control experience
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1.3 Appearance

Front Panel

No. Area Description
1 Power button Power on or power off the device.
2 USB ports 2x USB3.0

® Connect to a mouse and keyboard.

® Insert a USB drive for importing media files.

Rear Panel

% (EWAL): ERE

) 1 23 4567 8 o
No. Area Qty. | Description
1 PS/2 1 Connect to the mouse and keyboard.
2 HDMI 2.0 2 Integrated graphics card output via 1x DP1.2 + 1x DP1.2 /HDMI
DP 1.2 2.0

® Connect to a monitor for displaying the software interface.

® Max. output resolution: 4096x2304@60Hz

3 USB ports 6 Connect to a mouse and keyboard, or insert a USB drive.
® 2x Type-A USB 2.0
® 4x Type-A USB 3.0

4 Ethernet port 1 1x RJ45 connector for Ethernet networking

5 Audio connectors 3 ® 1x MIC IN: 3.5 mm microphone input connector
® 1x Line IN: 3.5 mm external audio input connector
® 1x Line OUT: 3.5 mm audio output connector

6 Graphics card 1 3x Mini DP 1.2
(T400) . .
® Single connector resolution: Up to 4096x2160@60Hz
® Three connector mosaic output:
— The mosaic width or height can be up to 16384 pixels.
— The loading capacity can be up to 8192x2160@60Hz.
® Single connector width: 480 - 8192 pixels
® Single connector height: 300 - 8192 pixels

® Playback of 1 layer of 8Kx2K@60Hz (hardware-decoding) or 2
layers of 4Kx2K@60Hz SDR video
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® Memory: 2 GB
® Type: GDDR6
® Bit width: 64 bit

E Notes
.

The graphics card does not support irregular mosaic
layouts. The mosaic layout must be 1x2, 1x3, 2x1 or 3x1.

e The output resolutions of the graphics card connectors that
are used for mosaic must be the same.

Hardware/Software Performance

Power supply 400W ATX

CPU 11th Generation Intel® Core™ Processor (15_11400)
Memory 2x 8GB DDR4

Mainboard MAG B560M

Storage Samsung M.2 SSD 250GB (Samsung SSD 980)
Keyboard & Mouse Keyboard and mouse suit (Logitech)

os Windows 10 Pro

Playback and control software | Kompass FX2 and its dongle
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2 Applications

H Series Video Wall Splicer

A A

2 x 4K Mosaic Outputs

Media Files

- el
Router ‘
s ina
Laser Pointer

Visual Centralized Control Platform (VCCP)

Hl
Keyboard

B Notes:

This product can only be placed horizontally. Do not mount vertically or upside-down.

The product can be mounted in a standard 19-inch rack capable of withstanding at least four times the
total weight of the mounted equipment. Four M5 screws should be used to fix the product.
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3 ET2000 Settings
3.1 Set Main Display
3.1.1.1 Right click on your desktop and select Display settings.
Figure 3-1 Display settings
View >
Sort by >
Refresh
Paste
Paste shortcut
B3 Intel® Graphics Settings
[ MVIDIA Control Panel
Mew >
=1 Display settings
:_l Personalize
Step 2 Select a display to set it as the main display.
Figure 3-2 Multiple displays-1
= o x
Display
Rearrange your displays Slesh hetles
MaghT Bt can help pou get to
Select 3 display below 1o change tha settings for it. Press and hold jor select) & sle=p by displaying warmes colon
display, then drag to rearange 4. &t rught Select Night light settings

10 get things up.

@ Getrelp

2 £ Give foedback

Color

ight fight
@) on

Meght light settings

Windows HD Calor

et a brightes and more vibrant picture for videcs, games and apps
that support HOR

Windonws HD Color setfings

Scale and layout

Change the size of text. apps, ard other iterms.

B Note:

When multiple displays are connected, you can click Identify to show the number at the bottom left corner on
each display.
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Step 3 For the Multiple displays item, select Extend these displays.

Figure 3-3 Multiple displays-2
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Display
Windows HD Color

that support HDR
Windows HD Colar settings

Scale and layout

Change the size of text, apps, and other tems
100% [Recommended)

Addvanced scaling settings

Display resclution

1920 > 1080 (Recommended)

Display crientation

Landscape

Multiple displays
Mustipie displays

Extend these displays

Advanced display settngs

Graphics sattmgs

Gt 2 brightsr 2nd more vIDFnt picture for videos, games and 2pps

Step 4 On the window that appears, select Keep changes.

Figure 3-4 Confirmation

Step 5 Check the box next to Make this my main display.
3.2 Change Resolutions

3.2.1 Set Standard Resolutions

Step 1 Right click on your desktop and select Display settings.
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Figure 3-5 Display settings
View >
Sort by >
Refresh
Paste
Paste shortcut
3 Intel® Graphics Settings
[ nviDIA Control Panel
Mew >
1 Display settings
:_l Personalize
Step 2 Select a display to set it as the main display.
Figure 3-6 Multiple displays-1
= o x
Display
Reamrange your displays Skephete,

Select 3 display balow to change the settings for it Press and hald jor select) &
display, then diag to reamangs &

2

Color

Hght ight
@ o

Bght light settings

Windows HD Color

Geta brighter and more vilstarit picture fof videos, games and agps
That support HOR

‘Windows HO Colar setings

Scale and layout

Changs the size of 1ax, apps, and other items
I 1

Mg gt can Tl you get to
slesp by displaying warmes colom
&t nagitt. Setect Might ight sectings
10 58t Mings up.

G et relp
& Give feedbadc

B Note:

When multiple displays are connected, you can click Identify to show the number at the bottom left corner on

each display.
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Step 3 For the Display resolution item, select the desired output resolution.

Figure 3-7 Multiple displays-2
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Display

Windows HD Color

a3t suppart HOR.
Windows HD Color settings

Scale and layout

Change the size of text, apps, and other tems
[ 100% @ecommendea)

Advanced scabing settings

Display rasciution
[ 1920 = %080 Recommendea)

Display orientation

I Landscape

Multiple displays

Multiple d&plays
[ Extena mese dispiays

B

s my main display

Advanced diplay settings

Graphics settings

Get a brighter and more vibrant picture for videos, games and apps

Step 4 On the window that appears, select Keep changes.

Figure 3-8 Confirmation

Step 5 Repeat Step 2 to Step 4 to complete the resolution settings for other displays.

3.2.2 Set Custom Resolutions

Step 1 Right click on your desktop and select NVIDIA Control Panel.
Figure 3-9 NVIDIA control panel

View >
Sort by >
Refresh

Paste

Paste shortcut

' Intel® Graphics Settings
[ MVIDIA Control Panel

Mew >

1 Display settings
K Personalize
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Step 2 On the NVIDIA Control Panel interface, go to Display > Change resolution.
Figure 3-10 Change resolutions
B nviDia Control Panel = a x
Fit= Edit Deskiog Displyy Help
e Back v @ ;
Sdeﬂ.u'h.ﬂc... -
£ 30 Sethrg: - o
i ! ; Restare Defaults
¥ can acust the amaurt of inlomation appeaing on the sceen and mduce fickedng. You can de chooes tha high-dednlion (HOD) fomal f you e u

‘courtryspechic sgnal for your standard-defrrion (50 TV.

L. Select the dealay you waubd like ta change.

=

Ultia HD, HE, 50

1061, 1920 = 1080
106t 1758 352
T0p, 1280 = TN
T0p, 1176 = 664
5760, 720 % 575
4500, T30 & 450

3. Apply the following settngs.
) iise cefaudt rolor setings

[ sist=m infonmaton | 3 VI i st
<

= Hectonks LB...
f2af2)
2. Choase the resalutian.
‘Cannactor:
= HONL-HTY
Resaihm; Refrenh ot
~| [ -

Step 3 Select the desired display.

Step 4 Click Customize to show the customize window.

Figure 3-11 Custom resolution-1

Customize

Sedect the resclutions that yvou want 1o add, Yeu can create a cstom recabtion for a dieplay
that may not use a standard Windows rasciution, Mote thar applying these resolutons may

result in 2 temporary biark display.

Resolutors:
Uik Craste Custom Resalution to add items,

[C]Enabée resakiticns not exposed by the depiay

ol Custor Asols
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Step 5 Click Create Custom Resolution.
Step 6 Read the disclaimer information carefully and click Accept to show the Create Custom Resolution window.
Step 7 Select the desired display.

Figure 3-12 Custom resolution-2

m R tion X
few times when testing a new custom resolution.
‘ 1. Select displays: Identify displays
[] Display jin] Current resolution
Quadre K620

LG Electronics LG FULL HD (1 o 1920 x 1080 at 50Hz
[ L& Electronics LG FULL HD (2 of 2) A 1920 x 1080 at 50Hz (32-bit)

2. Resolution settings:

Import settings
Display mode (as reported by Windows)
Horizontal pixels: 1920 = Vertical lines: 1080 2
Refresh rate (Hz): 50 5 Color depth (bpp): |32 -
Stan type: Progressive ~
(& Timing
Standard: CVT reduced blank ~
Horizontal Vertical

Active pixels: 1920 % 080 |3

Front porch (pixels): 48 0 3 0

Sync width (pixels): 2 E 5 E

Total pixels: 2080 £ 1106 =

Fozis Pasitive (+) Negative (-}

Pixel dock:
Refresh rate: 55,30 KHz 50,000 5 |Hz 115.0240 MHz I
{49.000 to 51.000)
Test Cancel

Step 8 Set the horizontal pixels, vertical lines, refresh rate and scan type.
Step 9 Click Test and then click Yes on the window that appears.

Figure 3-13 Confirmation

Tect sugoescful. Custem reselution 1920 x 1080 ot BOHz
(32-bit] has been applied

Do wou vant to save this resolution for all selscted
displays?

Feverting in 6 seconds Yaa (¥) Ho (M}
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Figure 3-14 Custom resolution-3
Customnize =
\n Salact the resclutions that you want to add, Yeu can create a custom resolution for a deplay
thatmay net use a standard Windows resolution. Mete that applying these resclutions may
resutin a temperary blark display.

Resolutiors:

Chk Create Custom Resalution to add items.

[#|Erable resalutons net exposed by the dispay

| create custom Resouton.. |

£

[ el

Step 10 Click OK to complete the custom resolution settings.

After a custom resolution is created successfully, it will appear in the custom area as shown in the figure
below.

Figure 3-15 Custom resolution-4

B nviDia Control Panel = a x
File Edit Deskiop Display Helo

Qu Q| B

Selbecta Task, .

3 Rustore Defaults
iu can achust the amourt of ilomiation appeariny on the screen and rduce Bickedng. You can deo thooes the ighdetntion (HDemat f you sy
‘courtryspechic sgnal for your standard-defrrion (50 TV.

L. Select the dealay you waubd like ta change.

L Becrones s L5 Electronis

15 LB
f2af 2y
2. Choass the resalutian.
‘Canrnectar:
= O -HOTY
5 ¢ Arsator: Refrest rates
e ok Ultia HD, HE, 50 | s -

g, 1200 = 70

Tatn, 1176 % 664

57ep, 720 = 5%

4500, T30 & 450 o

3. Apply the following settmgs.
(i ise efautt oior s=thngs
[ sist=m infonmaton | 3 VI i st T
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After the display resolution settings, you need to manage the EDID for precise identification of display
properties and to avoid the on-site screen display disorder.

Load EDID

The procedure of how to load the EDID is as follows.

Step 1 Right click on your desktop and select NVIDIA Control Panel.

Figure 3-16 NVIDIA control panel

View >
Sort by >
Refresh

Paste

Paste shortcut

' Intel® Graphics Settings
[ MVIDIA Control Panel

Mew >

1 Display settings

l_‘ Personalize

Step 2 On the NVIDIA Control Panel interface, go to Workstation > View system topology.

Figure 3-17 NVIDIA control panel
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Spetem wpaay

Oviver vertion
Varseai ot
30 Sherew
1 W Quadra P2900 (1 of 23
Dwsiaytor w1

e
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CiasPort 17
U boss
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Tou esviory
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Step 3 Click EDID (Monitor) next to a desired output connector of the current graphics card to show the EDID
management window.
Figure 3-18 EDID (Monitor)

B VIDA Contral Panet
Fle (41 Deshiop Warlatation Helg

Qs -Q |6

AU age st ) (r v _

I Marage X sarangs The e
G

hunge resehitin

Al e e s el

Set iy Sy o
et up vl desho e
+ vdeo
At rdze o seitrv
| Adunt vi=s mage setings
| & Wrtsaton

Statwn Semings

LedTopsicgy
3840 « 1080 plaels 40,00 He )

St D Mo States  Seftiegs
Chwnge 1GC am

arags G litkemon

EDD Monon Ixtus Lisplay Llocng Disabled)
HOMI Coermcted: LG Qectronics 16 FULL HO (7 of 2)
E01D Monor fiuss - Dinplay Ocrang (Divabled)
DiaplayPont 21 Not conapcted
ERID IMonaon s Diala Curing Divabled!
CisplayPon (1] Mot eommacted
ERID Montorl s Unpley Osring (Disabled]
S Mode Dratried
Usage Mode WooMm
Total mensry 21439 M
Memaey free 51 e i More.
1 IPILG Flacwaeics 16 FULL HD (2 of 2)
3 Resowsicn, refrach rate . color db.. 1920 x 3 s §0.00 46 SD8 (36
Harisnntal 22001 | ertical (1125
Actve 1920 1080
Barder ° )
Front porch L] 4
Syme with “ 5
Back porch 148 36
Solary Dositive (4] Doithve (4]
EDID soure Maotar.
O Screen Identifies '
. = W Quadra RTX 5000 @ of 2)
DiaplayPort i) Not comented
Loyt ELI0 (Monar] M Divplay Clorng (Disabled)

Figure 3-19 Manage EDID

Manage EDID -4

Bport | load | Linicad

Sele A Corme i Yo Expor £ S

Comectar Digplay Status video sl
Quadro PRO0KT)

DeplawPart {1] ot Connectzd

DplayPatt (2] tal Comected

HOME LG Bectronics LGFL..  Menitor

DeplsyPort [4) Fot Comected VA (Aralod)
Quadra RTX 5000(2}

HOML PLE2efY Morior DispiayFort ([Grgitaly

HOMI oPLE(3ef3) Monitor CisniyFort (Dot

HOMI oeLz{lef3) Moriitor CyiayFort (Digal

UsAC L6 Hectroncs LG AL, Montor CisvinyFort (Dol

DEplavPort () Tt Comnected. WGA (Arsiog)

—

Step 4 Click Export EDID and then name the exported EDID file in the window that appears.
Step 5 Select the Load tab to show the EDID loading window.

Step 6 Click Browse and then select the EDID file exported in Step 4.
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Step 7 In the Select Connector to force EDID area, select the desired connector.

Figure 3-20 Load EDID

Manage EDID X

Export Load  Unload

EDID file:

\ | =]

Select Connector to force EDID:

O Comnector Display Status Video signal Comments™ 2
Quadro P2000(1)
DisplayPort {1) Not Connected  VGA {Analog)

DisplayPort (2) Not Connected  VGA (Analog)
HDMI LG Electro...  Monitor DisplayPort (Dig...
DisplayPort (4) Not Connected  VGA (Analog)
Quadro RTX 5000(2)
HDMI DP1.2(20... Monitor DisplayPort (Dig...
HDMI DP1.2(30... Monitor DisplayPort (Dig...
HDMI DP1.2(10... Monitor DisplayPort (Dig...
Lies ~ 1 e Mmmim e Plimmlme Pimed MRim o
< >
* [ ]I have read the warning messages and want to load EDID on selected monitors
Load EDID Cancel

Step 8 Click Load EDID.
Step 9 On the dialog box that appears, click OK to complete loading the EDID.
Figure 3-21 EDID loaded successfully

| Cousers\AdministratonDesktoph 1. bit EDID successiully loaded.
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Step 10 Go back to Workstation > View system topology to check the EDID status. If the original EDID (Monitor)
changes to EDID (File), the EDID is loaded successfully.

Figure 3-22 EDID loaded successfully

B NWVIDIA Control Panel
Ble Edt Desop Werkstaber Help
"N
O -l %
STl
X e
Adiat wage srtrgs e @wees
[
et Pyt Coniguraten
- Ompley
g et 5
Adpat e ok mties RGN S
nusate Saty Sysseen topology Statuc Settinge
Vo P state %
Setie Sptw mate & System
A2t srne s et et Dviver carsion 257
Rogmih dobs Versical 10 Appicstar syl
R e ] A r somrpiing
‘ Y SST— 10 Sterec Dabled
A3t s e saterge . Quadre P2000 (1 of 2)
ey ——— DisglayPort () @ D125 of 5)
. . rubi Qisglay Conieg (Disabled)
St Momac
wron ECC et DisplayPort (3) D#1.2 (4 of 5
WSt a b Dispdas Conie (Disabled)
Displaybor @) OF12 2 of 5)
a b\l Oésglay T (Disabled)
Displaytort (1) 0F1213 of 3)
L tubl Cisday Cncg (Diabled]
SU Mode Crantiind
Usage Mode WooMm
Total memery 21435 ME
Mermory frew o me ¥ More
o MoM2 Gy
B Resciution, refresh rate . color de 1820+ 1000 Giesis, 300 e SO (M4 OIS,
Horizortal (42565 | Verscal 2205
Activn 0 2160
Border o )
From porch “ ]
Sy widkth » 10
Back porch 0 2
Folarky Positive (+) Postive i+
0D scerce [ -
05 Screen Idestifier 3
HOCP A Nersupponed
= illomzzoly
3 Resoutice, refresh rate . color de_ 1920 » 1080 piess G100 M3 SO0 (24 EERY
Horlecntal [2250) | Verdcal 220%
Acthen e 2160
Bordwr o o
From porch -~ 3
Wit infarate Sy width » 0

The procedure of how to unload the EDID is as follows.

Step1 On the NVIDIA Control Panel interface, go to Workstation > View system topology.

Step 2 Click EDID (File) to show the EDID management window.
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Figure 3-23 EDID (File)
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Step 3 Select the Unload tab and then select the desired connectors.
Figure 3-24 Unload EDID
Manage EDID k4

Evpart Load | Uniozd

Select Comector fol

I Connecter Cigpiay Stabus Vidzo sianal
Cuadro PRO00IT)
| Deplayrort (1) MotComnected  ¥GA (Arakng)
CisplayPert (2) MotConrected  VGA (Araieg)
| - oM LG Hectrarks ... Monitar CiaiayPort (Digtal)
| DiglayPort (4 HotConrected  WGA {Aralog)
Cuadre ATX 5000(2)
| pPi2{zafy  Monmr DpagFort gl
| Hoe oPiz@3ofd  Monimr aiFort gl
| oM peLz{lefy  Manimor CusninyFort (gl
| T LG Hectroris ... Manitar CeslayFort gl
DisplavPert () MotConrected  VGA (Anding)

www.novastar.tech 16




ET2000 Multimedia Control System
User Manual
Step 4 Click Unload EDID.

Step 5 After the EDID is unloaded successfully, click OK on the dialog box that appears.
Figure 3-25 EDID unloaded successfully

X

| EDID successfully unloaded.

Step 6 Go back to Workstation > View system topology to check the EDID status. If the EDID (File) changes to
EDID (Monitor), the EDID is unloaded successfully.

3.4 Output Mosaic

The graphics card supports connector mosaic output. The output connector mosaic must observe the
following rules.

® The graphics card does not support irregular mosaic layouts. The mosaic layout must be 1x2, 1x3, 2x1 or
3x1.

® The output resolutions of the graphics card connectors that are used for mosaic must be the same.
Step 1 Right click on your desktop and select NVIDIA Control Panel.
Figure 3-26 NVIDIA control panel

View >
Sort by >
Refresh

Paste

Paste shortcut

Intel® Graphics Settings
P g
B MvIDIA Control Panel

MNew >

1 Display settings
&2 Personalize
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Step 2 On the NVIDIA Control Panel interface, go to Workstation > Set up Mosaic.

Figure 3-27 Set up mosaic
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Step 3 Click Create new configuration to show the mosaic settings window.
Figure 3-28 Mosaic settings
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B
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Step 4 Select the screen number from the drop-down list of Number of displays.
Step 5 Select the screen mosaic layout from the drop-down list of Topology (rows x columns).
Step 6 Select the screen orientation from the drop-down list of Orientation of displays.
Step 7 Click Next to proceed.
Figure 3-29 Select displays

| Moeak Displays Topelogy: Ly 2
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Selected cisplay sources:

Step 8 Select the connected displays and then select their refresh rate and resolution.

Step 9 Click Next to proceed.
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Figure 3-30 Arrange displays
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Step 10 Arrange the displays according to the screen arrangement and structure by dragging the available displays to
the corresponding topology areas.

Figure 3-31 Arrange displays

%
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Step 11 Click Apply and then click Yes on the confirmation window.
Step 12 Click Next to proceed.
Figure 3-32 Adjust overlap and bezel correction
B MYIDIA Mosaic set up = [m] X
[ Viesmie Brapieny= Topsiagy: 122 e
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Erter overlap/beast correchion values for selected sciges:

Correction byps Correction velue {pois)

Edzes
e reicoreceor - -

=
b

3

You can perform overlapping adjustment or bezel correction to the vertical or horizontal edges of the display
as needed.

1. Select whether to use the same settings for all the vertical or horizontal edges of the display in the Select
how overlap/bezel correction is applied area.

2. Select the desired edges and then enter the overlap or bezel correction values for the selected edges.
Click Apply after the settings are done.

Step 13 Click Finish to complete the mosaic settings.
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Figure 3-33 Mosaic completed
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4 Software Operations

4.1 Software Licensing

After the ET2000 is started, Trial is displayed at the top right of the user interface, indicating the software is a
trial version. If you want to obtain the license, please get in touch with NovaStar sales engineer to purchase
the dongle or registration code.

In trial mode, the Kompass FX2 text is displayed on the output.
Dongle detection rules are as follows:

® When the inserted dongle is recognized, Trial will disappear automatically and the output will not display
the Kompass FX2 text.

® Within 3 seconds after the dongle is removed, the software knows the dongle has been removed and
prompts you that no dongles have been detected, and the software will again display the Kompass FX2
text on the output in 5 seconds.

Figure 4-1 Dongle removed
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® When the dongle is inserted and recognized normally, the above window and the Kompass FX2 text on the
output will disappear automatically.

4.2 User Interface Introduction

After the software is started, the main user interface is shown in Figure 4-2. The functions of each area are
described in Table 4-1.

Figure 4-2 User interface

72 tovpme i oy [

Table 4-1 User interface area descriptions

Area Item Description

Menu bar Project Project file operations include:

® New: Create a new project.

® Open: Open a saved project.

® Save: Save the current project.

® Save As: Save the current project as a new project.

® Package Project: Package the current project file and all media in it
for easy use in the future.

Settings Settings include system, output, audio, display mode and external
control settings.

Help ® Use the transcoding assistant.
® View and export the playback logs.
® Open the user manual.

® View the software information.

ES Change the Ul language. The options include English and Chinese.
/Language

Media library & ® Media library: Add the desired media files, including videos, pictures, PowerPoint files,
Output control audios, website pages, streaming media and texts, etc.

® Output control: Add the commands for controlling the splicers.

Stage editing Stage ® Preview the real-time playback content.
area
® Edit the position and size of the added media.

A Output control buttons
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Area Item Description

. : Pop up the output editing window.
.= : Enable the output screen and display the playback content on
the screen.

o : Disable the output screen.

L u: Close the test pattern and display the playback content.

L E.'ﬂ: Open and display the test pattern.
. -: Disable the FTB function and display the playback content.

. !: Make the output fade to black.

B Two editing modes are provided.

® Live: The playback editing process is displayed on the output
screen in real time.

® Pre-edit: The playback editing process will not be displayed on the

output screen. After you have completed the editing, click |-| at
the top right in the stage editing area to send the playback content
to the output screen and play the content from the beginning.

C Quickly adjust the layers.

® X: Set the initial horizontal coordinate of the layer.

® Y: Set the initial vertical coordinate of the layer.

® Width: Set the width of the layer.

® Height: Set the height of the layer.

® Rotate: Set the angle by which the layer rotates clockwise.

° -‘: Bring the selected layer forward.

r

o "B send the selected layer backward.

L
e "3 Bring the selected layer to front.

!
e "8: Send the selected layer to back.

° |£‘ Make the selected layer fill the output area.
o o5 Configure the rendering mode for the video played in the stage
editing area. The options include SDR and HDR10.

When HDRI10 is selected, the monitor where the software is
installed must support HDR10 and the HDR playback function is
enabled, so that the HDR effect can be displayed.

Note:

Only 10th Gen Intel GPU or later supports HDR output.

4 D: Lock the stage editing area.

D Adjust the output area display.

] : Pan the stage editing area.

: Zoom in or out the stage editing area.

L]
[ - -
® - 4: Make the stage start at the origin and all layers locate within
the visible range in the stage editing area.

E Control and view the playback progress.

° Gj: Count up timer
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Area Item Description

i ":D: Count down timer

. D: Start the playback.
° @: Pause the playback.
° D: Stop the playback.

o J. Adjust the volume.

F Set the media properties, including the layer basic info, opacity,
quality, cropping, transition effect and more.

Program n/50 Indicate the quantities of the edited programs and the total programs
management in the current group.

area * N: Indicates the quantity of the edited programs or the programs that
have media files.

® 50: Indicates the default quantity of the total programs. When a new
program is added, the value increases accordingly.

Program n View the program name.
Layer and ® Layer n with/without audio: Displays the layer name and indicates
layer status whether the layer comes with audio or not.

° ﬂ; Turn off the layer audio.

° :l: Play the layer audio.
® |cons on the layer:

- : This icon indicates the layer is the main media and the
timer in the Playback Progress area is based on this layer.

- : After the playback of the media in the current layer is
completed, the layer stops the playback and displays the last
frame of the playback image.

- : Within the timing period for the main media, the current
layer media is in loop playback mode.

- @: Within the timing period for the main media, the audio
media playback will be stopped after it is finished.

- Lock: The layer is locked.

Status bar ] @_ ® @: Increase or decrease the program column width.

° : Enable the PowerPoint file playback mode. You can use the
laser pointer buttons or keyboard buttons to move between slides.

] : Disable the PowerPoint file playback mode.
o m: Disable the C3 control.
o -:The C3 control is enabled.

The scheduled playback is enabled.

The schedules playback is disabled.
® Display the CPU and memory usage.
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5 Project

Kompass FX2 allows you to add media files, edit the programs and set the program playback sequence and

media properties. After all these are done, you can save the project as an independent project file to your local
storage for future use.

5.1 Create New Projects

There are two methods to create a new project.
® Start Kompass FX2 and the software will create a new project automatically.

® Go to Project > New to create a new project.

5.2 Edit Outputs

Kompass FX2 supports output editing, allowing you to partition the output screen and perform output
connector mosaic, thus realizing a mosaic output of desired connectors and partitions.

an
Click " to open the Edit Output window.

Figure 5-1 Edit output

5.2.1 Add Outputs

To synchronize output images, please referto 3  ET2000 Settings to complete relevant configurations.

Add and bind outputs automatically

After startup, Kompass FX2 will automatically detect the graphics card connectors and then complete the

adding and binding of those detected connectors. All the connectors are displayed in the output list on the
left.

=<
When you need to change the binding relations between the output connectors and screens, click [j

to
change the output name, connector binding and resolution.
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Add and bind outputs manually

When more graphics cards are installed on the control PC or you want to change the connector quantity in
a saved project file, you can select to add the outputs manually.

Click 1 inthe output list area to add an output.

Figure 5-2 Add and edit outputs

Add Dutput

Name

Connector

® Name: Change the current output name.

® Connector: Select the desired output connector from the drop-down list or change the connector binding
relation.

® Resolution: Set the desired output width and height.

® HDR: Configure the output format for the video. The options include SDR and HDR10. When SDR is
configured, the video will be output in SDR format.

Note:

Before you configure HDR, go to Settings > Output Settings to enable HDR.

5.2.2 Configure Regular Screens

[ 1]
Stepl Click "% to open the Edit Output window.
Step 2 Organize the output connectors on the right via drag and drop operations to suit the loaded screen.

Figure 5-3 Connector layout
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Step 3 Click OK to complete the editing.

Note:

In the output editing area, click and drag to select multiple outputs to adjust them simultaneously.

5.2.3 Construct Irregular Screens

When you want to output an image of an irregular shape, you can partition the output and reorganize the sub-
outputs to suit the loaded screen.

Output Partitioning
This function divides an output into several sub-outputs, breaks up and reorganizes the outputs, realizing easy

reconstructing and management for irregular output images.
You can realize the output of an irregular image via the reorganizing of regular output connectors.

Figure 5-4 T-shape output image

Step 2 Select a partition layout in the output list area.

Figure 5-5 Output partitioning
Cutput

¥ futput 10

Cutput 1-1 Output 1-2 Cutput 1-3

Cutput 1-6

o : 1x sub-output

o : 2x sub-outputs in horizontal position
o : 3x sub-outputs in horizontal position
o : 4x sub-outputs in horizontal position
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o : 2x sub-outputs in vertical position

o : 2x sub-outputs in both horizontal and vertical positions
o : 3x sub-outputs in vertical position

o : 4x sub-outputs in vertical position

o : Custom layout

Step 3 Select a sub-output and set its position and size.

® Position:
- X: Set the initial horizontal position of the sub-output area.
— Y: Set the initial vertical position of the sub-output area.

® Size:
- Width: Set the width of the sub-output area.
— Height: Set the height of the sub-output area.

Sub-Outputs Reorganizing
The mosaic output of multiple graphics card connectors is supported.
After startup, Kompass FX2 will automatically detect the graphics card connectors and display all the

connectors in the output list on the left.

o : Enable the output.

o : Disable the output.

—
o m] : Delete the output.

. =7 - . .
Click E to change the output name, connector binding relation and resolution.

Step 1 Click and drag the sub-outputs on the right to reorganize them.
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Figure 5-6 Sub-outputs reorganizing

You can change the size and position of the sub-output at the bottom.

Figure 5-7 Output adjusting

® Name: Change the current output name.

® X: Set the initial horizontal position of the sub-output or output on the stage. The adjusting reference is the
top left corner of the stage.

® Y: Set the initial vertical position of the sub-output or output on the stage. The adjusting reference is the top
left corner of the stage.

® \Width: Set the width of the sub-output or output.

® Height: Set the height of the sub-output or output.

® Rotate: Set the rotation angle (clockwise) of the sub-output or output.
Step 2 Click OK to complete the reorganizing.

After the reorganizing, you can add the layer image to the stage area. The mapping between the sub-output
and image is shown as follows.
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5.3 Manage Media

You can add the desired media files to the current media library. Kompass FX2 supports pictures, videos,
PowerPoint files, audios, NDI, websites and streaming media.

The supported media formats are as follows:

® Video: mp4, avi, mky, flv, mov, wmv, mpeg, m4v

® Picture: jpg, jpeg, bmp, png, gif, ico

® Audio: mp3, aac, flac, amr, ape, wav, wma

® Microsoft Office files: PowerPoint (1080p)

Note:

Recommended video coding formats:

* 4K <resolutions < 8K, width < 8192 pixels and height < 4320 pixels: H.265 (HEVC) or VP9 recommended
* Resolutions < 4K: H.264 (AVC) recommended

For a better image quality experience, the following video bitrates are recommended.

Recommended video bitrates for SDR uploads:

Type Video Bitrate Standard Frame Rate Video Bitrate High Frame Rate
(24fps, 25fps, 30fps) (48fps, 50fps, 60fps)

4320 (8K) 75 to 90 Mbps 110 to 135 Mbps

2160p (4K) 35 to 45 Mbps 53 to 68 Mbps

1440p (2K) 16 Mbps 24 Mbps

1080p 8 Mbps 12 Mbps

5.3.1 Add Media Files

You can select to import a single media file or a folder including multiple media files.
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5.3.1.1 Add Local Files

Step1l Click ﬁ at the bottom left corner of the Media Library area, or right click the area to select Add Local File.

Step 2 Select the target media files and click Open. Kompass FX2 will import the selected files to the media library
automatically.

® Importing a single file: Select the desired file and click Open to complete the importing.

® |mporting multiple files: Press the Shift/Ctrl key, select the desired files, and then click Open to complete
the importing.

® Drag and drop to import: Select one or multiple media files and drag them to the blank area of the media
library to complete importing.

Notes:

When you add a media file whose size exceeds the processing capacity of the graphics card installed on the
software server, the prompt "Optimizable" appears next to the added media file in the Media Library area. To
render and play this media normally, go to Help > Transcoding Assistant to optimize it.

* When the value of the width x height x frame rate of a video is greater than the recommended value, or
the value of the width or height is greater than 8192 pixels, the prompt "Optimizable" appears.

» When the width or height of a picture is greater than 8192 pixels, the prompt "Optimizable" appears.

5.3.1.2 Add Local Folders
Step1 Click ﬁ at the bottom left corner of the Media Library area, or right click the area to select Add Local
Folder.

Step 2 Select the target folder and click Select Folder. Kompass FX2 will import the folder and the media files in it to
the media library automatically.

You can also select one or multiple folders and drag them to the blank area of the media library to complete
importing folders quickly.

5.3.1.3 Add Text

Kompass FX2 supports the text as a kind of media and can play the text media.

Step 1 Right click the Media Library area to show the context menu and then select Add Text.
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Figure 5-9 Add text

Text:

Please

Step 2 Enter the desired content in the Text area.

Step 3 Adjust the text font and style.

You can set the following text attributes.
o B : Make the text bold or not.
o 1 : Italicize the text or not.

o E: Underline the text or not.

: Align the text to the left.

When the display area width is larger than the text width and the moving is set to Static, align the text to
the left of the display area.

: Center the text horizontally.

When the display area width is larger than the text width and the moving is set to Static, center the text
horizontally to the display area.

— : Align the text to the right.
When the display area width is larger than the text width and the moving is set to Static, align the text to
the right of the display area.

o« T. Align the text to the top.

When the display area height is larger than the text height and the moving is set to Static, align the text to
the top of the display area.

® t : Center the text vertically.

www.novastar.tech PAGE %!



ET2000 Multimedia Control System
User Manual

When the display area height is larger than the text height and the moving is set to Static, center the text
vertically to the display area.

« : Align the text to the bottom.

When the display area height is larger than the text height and the moving is set to Static, align the text to
the bottom of the display area.

Step 4 Enter a name for you text in the text box next to Name.

Step 5 Set the text font and font size.

Select the desired font from the drop-down list and the default font is Arial.

Select the desired font size from the drop-down list and the default size is 48. You can only select a number
from the drop-down list and you cannot enter a number manually.

Step 6 Set the text font color.

Gradient and Pure Color are supported.

® Pure Color: Select Pure Color from the drop-down list and select the desired color block next to Presets.

L)
When you are not interested in any of the preset colors, click A to open the Select Color window to
customize your own color, and then click OK to complete the pure color settings.

Color: | Pure Color

® Gradient: Select Gradient from the drop-down list and the default gradient color is displayed.

Click two color blocks at the both ends of the gradient color to customize your own gradient colors. Set the
gradient angle to complete the gradient color settings.

Color: | Gradient

Step 7 Set the text moving effect and speed.

® The moving effects include Static, From Left, From Right, From Top and From Bottom.

® Speed: Set the moving speed of the text. This parameter is available when the moving effect is set to
Static.

Step 8 Set the text display mode in the display area.

If Adaptive is selected, the text fills the display area; if Adaptive is deselected, the text is shown in its set
size.

Note:

If the area width or area height is smaller than the text width or height, the text will be cropped.

Step 9 Set the display area color.

3. Click 2 to open the Select Color window.
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Figure 5-10 Select display area color

4. The Alpha channel value indicates the color transparency. The value ranges from 0 (totally transparent) to
255 (opaque).

5. Click OK to complete the display area color settings.
Step 10 Click OK to complete the whole text settings.
5.3.1.4 Add NDI Input Sources

Before adding an NDI input source, you must configure the NDI source image size and position in NDI Sender
and enable NDI so that Kompass FX2 can search and find the NDI source and add it.

Note:

The computers running the NDI Sender and Kompass FX2 must be on the same network segment.

Configurations in NDI Sender

Step 1 Double click the NDI Sender shortcut on the desktop to open the NDI Sender software.

Figure 5-11 NDI Sender

Step 2 Enter an NDI name.
Step 3 Click Reset.
After the name is changed, you must click Reset to make the setting take effect.
Step 4 If there are multiple screens in NDI Sender, select the screen you want to send.
If you want to send multiple screens, select the first screen you want to send.

Step 5 Click Select ROI, click and drag the mouse to select the display area you want to send.
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In the Sent ROI area, you can see the position and size of the sent image. You can also change the x, y, w
and h values to change the image position and size.

® X: The horizontal offset from the sent area to the selected screen's left edge
® Y: The horizontal offset from the sent area to the selected screen's top edge
® w: The horizontal width of the sent area

® h: The vertical height of the sent area
Step 6 Click OK to complete image settings in NDI Sender.

Step 7 Click Start to complete NDI Sender settings.

Note:

After the settings, you can click Show ROI to see the image position and image size you have set.

Add NDI Sources

Step 1 Right click the blank area of Media Library in Kompass FX2 and select Add NDI Media.
Step 2 The system will automatically search on the current network segment for all the devices with NDI enabled.

Figure 5-12 Add NDI media

zhangkul-P1

Step 3 Select the NDI sources from the NDI list.

Step 4 Click OK to complete NDI source adding.

Note:

After adding NDI sources, you can right click an NDI source and select Edit to change the NDI source name.

5.3.1.5 Add Sources from Acquisition Devices

Kompass FX2 can obtain input sources via data acquisition equipment.
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Figure 5-13 Data acquisition connection

Video Soiirce Acquxslhon Equipment

Kompass FX2

Step 2 Right click the blank area of Media Library and select Add Acquisition Equipment.

Figure 5-14 Add acquisition equipment

MName

& Name

Step 3 On the displayed window, enter the capture device name next to Name.
Step 4 Select a data acquisition card name next to Device Name.
Step 5 The system will automatically read the resolution and frame rate.

Step 6 Click OK to complete the device adding.
5.3.1.6 Add Website Input Sources
Prerequisites
The computer running Kompass FX2 is connected to the network.
Operating Procedure

Step 1 Right click the blank area of Media Library and select Add Website.

Figure 5-15 Add websites
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Step 2 Enter the desired website name next to Resource Name.

Step 3 Enter the tab name in the left text box next to Website URL.

Step 4 Enter the complete website domain name in the right text box next to Website URL.
Step 5 Click Add Tab to add a new tab page.

Step 6 Enter the tab name and domain name of the new tab page.

Step 7 Click OK to enter the added website.

Figure 5-16 Entered the added website

B Microsoft Bing

Step 8 Click the drop-down lists on the top right to change the webpage output resolution and mode.
Select your desired output resolution of the webpage from the first drop-down list next to Webpage Output.

Select the webpage output mode from the second drop-down list next to Webpage Output. The options
include Default Mode, Screenshot Mode and Window Mode.

® Default Mode: This is the default output mode of the webpage.

® Screenshot Mode: If there are monitoring contents on the webpage, it is recommended you adopt this
mode; however this mode consumes more system resources.

® Window Mode: There is no output image preview in the stage editing area in Kompass FX2. The output
image is displayed on the corresponding screen and can be controlled using the mouse.

Step 9 Click x at the top right corner of the website to close the website and complete adding the website.

Notes:
« When multiple tabs are opened, the tab where you stay on before closing the website will be used as the
input source.

< If you opened other website pages and the new page is displayed on the new tab, the system
automatically adds the new tab page.

5.3.1.7 Add Streaming Media

Kompass FX2 supports adding streaming media in rtsp and rtmp formats as input source.

Step 1 Right click the blank area of Media Library and select Add Streaming Media to open the window of adding a
media network address.
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Figure 5-17 Add streaming media

Streaning M

Enter the media path in the URL field.
The path must begin with "rtsp://" or "rtmp://".

Click OK.
Add Media Collection

Multiple videos or videos and pictures can be combined with a specific order to form a new video source
called media collection. The videos and pictures in the collection can be played automatically according to the
set mode.

Note:

The PowerPoint files, NDI sources, websites and streaming media cannot be added to the media collection.

Right click the blank area of Media Library and select Add Media Collection.

Figure 5-18 Add media collection

Delete.

Playback | Sen

In the All Media area, select the media files you want to add to the media collection

Click H in the middle to add the selected files to Collection Media.
Click and drag the media to change its order in the Collection Media area.

For picture media, select a picture in Collection Media and click the value in the Duration column to change
the playback duration of the picture.

For video media, select a video in Collection Media and click the value in the Loop column to change the
number of times that the video can be played consecutively.
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Notes:

« The duration of video media cannot be set.

* The number of playback times of picture media cannot be set.

In the Name field, enter a name for the media collection.
In the Transition filed, select a media switching effect. Supported effects include Fade and Cut.

In the Playback field, select a playback order of media files in the media collection. Supported orders include
Sequential and Shuffle.

Click OK.
Add Control Commands

Kompass FX2 supports the control of the back-end splicers via the control commands. It is recommended the
trained personnel use this function.

Select the Output Control tab.

Figure 5-19 Output control

Click at the bottom-left corner or right click the blank area and select Add to open the Edit Control
Command window.

Figure 5-20 Add control commands
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Step 3 Enter the control command name next to Name.
Step 4 Enter the splicer information.

1. Select the connected splicer next to Select Device.
2. Enter the splicer IP address next to Device IP.
3. Enter the port number for the external control next to Port Number.

Step 5 Configure the control command.

4. Select the control command type next to Command Type.

5. Enter the control command value next to Value. For the control command values, please refer the control
protocol of the corresponding splicer.

Step 6 Click OK to complete the settings.

Notes:

« Each control command is a media file.

» The playback duration of the command media is fixed to 3s. If a program has the command media only,
the output will be black for 3s.

5.3.2 Manage Media Files

5.3.2.1 Renaming

® Right click the media file or folder and select Rename. Enter a new name in the text box that appears.

® Click the media file or folder and press the F2 key. Enter a new name in the text box that appears.

5.3.2.2 Deleting

There are three methods to delete a media file.

® Select the desired media file and click .
® Right click the media file and select Delete.

® Click the media file and press the Delete key.
5.3.2.3 Management
You can create folders to classify the added media files.

® Click ﬁ at the bottom left corner in the Media Library area, and then select New Folder and name the
folder.

® Right click the Media Library area, and then select New Folder and name the folder.
® Select the desired media files and drag them to the new folder for better classification and management.

® Change the order of the files or folders by simply dragging and dropping them.

5.3.2.4 Switching View
Click the icon next to Media Library to switch the view mode.

® |n list view mode, click E to switch to the thumbnail view mode. All media files will be displayed in
thumbnails and folders will not be displayed.

® |n thumbnail view mode, click E to switch to the list view mode. The media files will be displayed in
folders.
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5.4 Edit Programs

The playback unit of Kompass FX2 is a program. Each program supports at most four layers and one audio.

5.4.1 Edit Layers

Click and drag a media file to the layer in a program, and then adjust the layer in the stage editing area, such
as the layer size and position.

Step 1 Select a media file in Media Library and drag it to the desired layer or output area.

Figure 5-21 Edit programs

Step 2 Adjust the layer size, position, rotation and priority.

Figure 5-22 Adjusting layers

® Position adjustment: Drag and move the layer to adjust the layer position quickly, or fill in the values for the
following parameters to precisely adjust the layer position.

- X: Set the distance between the left edge of the layer and the left edge of the stage.
- Y: Set the distance between the top edge of the layer and the top edge of the stage.

® Sijze adjustment: Drag the layer edge to adjust the layer size quickly, or fill in the values for the following
parameters to precisely adjust the layer size.

- Width: Set the layer width.
- Height: Set the layer height.
® Rotate: Set the angle by which the layer rotates clockwise.

® Priority adjustment:
- : Bring the selected layer forward.
[
: Send the selected layer backward.
N
: Bring the selected layer to front.
iy
- : Send the selected layer to back.

P

- : Make the selected layer fill the output area.

Step 3 Set the rendering mode for the image displayed in the stage editing area.

Select the desired rendering mode below the stage area. The options include SDR and HDR10.
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® SDR: Preview the output image displayed in the stage area in SDR format.

® HDR10: Preview the output image displayed in the stage area in HDR10 format.

Notes:

. Before you configure the rendering mode, go to Settings > Output Settings to enable HDR.
. When HDR10 is set, the monitor where the software is installed must support HDR and the HDR
playback function is enabled.

. If the monitor does not support HDR and HDR10 is set, the image may be displayed abnormally such as
exposure, but the output will not be affected.

Step 4 Set whether to play the layer audio.

Click the audio icon in the Layer column on the left of the program columns to set whether to play the layer
audio.

o m: Play the audio that comes with the layer.
o m: Do not play the audio that comes with the layer.
Step 5 Group the media.
6. In the stage editing area, select the target media.
Press the CTRL key and click the mouse to select multiple media.
7. Right click to open the context menu and select Create Group.

- For the media in the same group, the same icon appears on the top left of each layer as shown below.

- For the group media, you can perform the playback, fast forward, rewind, pause and stop operations
on all the media in the group simultaneously.

Figure 5-23 Layer group

Step 6 Lock the layer media.

After a layer is edited, you can lock the layer to avoid unexpected changes to the layer caused by
misoperation.

8. In the stage editing area, right click the target media to open the context menu.

www.novastar.tech PAGE %!



ET2000 Multimedia Control System
User Manual

Figure 5-24 Lock media

Delete
Delete All

Lock

Fill Qutput Area

Group

Locate Media Resource

9. Select Lock to lock the selected media. After locked, the layer cannot be moved.

— After the layer is locked, lock appears at the top right corner of the layer in the Program Management
area.

— After locked, the layer cannot be moved or re-sized, but the layer input source can be replaced.

- Right click the locked layer and select Unlock to unlock the layer.

Notes:

. In the stage editing area, you can click and drag to select multiple layers.

. After you have completed all the editing in the stage editing area, click to lock the stage to avoid the
layout changes in the stage caused by misoperation.

. Select Locate Media Resource to quickly find out where the media file is in the media library.

. If the selected media is a webpage media that has multiple tab pages, you need to set the desired
playback tab for each media respectively.

5.4.2 Set Program Properties

Right click a program to pop up the context menu as shown in the following, and you can set the program
properties as needed.

Figure 5-25 Set program properties

Program Mar 0)

Rename

Delete

Copy

Pacte

Add Columns to Left

Add Columns to Right 1 ¢

Main KV

Main Media

After Program Ends

® Rename: Give the program a new name for better management.

® Delete: Delete the current program. All the layers, layer settings and media properties will be deleted.
® Copy: Copy the layers, layer settings and media properties in the current program.

® Paste: Paste the copied program to a new program.

® Add Columns to Left: Insert a specified number of program columns to the left of the currently selected
program column.

® Add Columns to Right: Insert a specified number of program columns to the right of the currently selected
program column.
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Notes:

. To add program columns to left or right, click = to set the number of columns to be added first and then
click Add Columns to Left or Add Columns to Right.

. When you perform the copy and paste operations on a program, the pasted program becomes a newly-
added program.

® Main KV: Set the current program as the main KV (key video).

— After a KV program is set, if you add a layer in another no-layer program, the added-layer will
automatically match the layer style and properties in the KV program.

For example, after you have set the position, size and rotation of the layer 1 in the KV program, if you add a layer
in another empty program, the new layer will follow the same layer position, size and rotation with the layer 1 in
the KV program.

— If you set KV program after you add the layers to an empty program, the layers will not follow the layer
style and properties in the KV program.

® Main Media: Set which layer is used as the main media. The playback timing and program switching are all
based on the main media.

When Main Media is set to None, no program jumping is performed. All media in the program will be
played completely and with a set ending action after the program playback ends.

Notes:
. If Main Media is set to None in the pre-edit mode, click Take to make the setting take effect.

. If Main Media is set to None and then the program is added to the schedule list, the playback of the
program is not limited by the set loop times and the program jump settings do not take effect.

. If you have added the program to the schedule list, Main Media cannot be set to None.

® After Program Ends: Set the actions after the current program playback ends.

v  Loop Playback
Jump to Next
Stop Playing

Jump to KV

Jump to

Apply to All

- Loop Playback (default): The current program will be played circularly.

— Jump to Next: The next program will be played automatically after the current program is stopped.

- Stop Playing: The playback will be stopped after the current program is stopped.

— Jump to KV: The main KV program will be played automatically after the current program is stopped.

- Jump to: You can select the desired program and the specified program will be played automatically
after the current program is stopped.

- Apply to All: Apply your selected option for After Program Ends to all the programs.
® Cache Program: Cache the next desired program in advance to improve program switching efficiency.

Before you set any program to be cached here, please go to Settings > Output Settings to enable the
function first.

- None: Do no cache a program in advance.
— Auto Identify: The system will automatically identify the next program to be played and start to cache it.

- Program n: Select the desired program to be cached. If the next program and the cached program are
not the same one, the next program will be played automatically and the cached program will not be
played.

5.4.3 Play Programs

After completing the program editing, play the programs through either of the following two methods.
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® Click E] next to the program name in the Program Management area.
® Click E] next to the program name in the Playback area.

® Click E] or @ next to each media to play or pause the playback of the selected media.

® For the media of the same group, drag the progress bar of a single media to control the synchronous
playback of all the media in the group.

Note:

If there are no PowerPoint files in the playlist and the PowerPoint file playback mode is disabled, you can use
the arrow keys, Page Up and Page Down keys on the keyboard to switch programs, and press the space key
to start the playback.

5.4.4 Set Media Playback Properties
You can set whether to mute the playing, status when playback stopped and playback duration.
Step 1 Click the playing media in the Program Management area or the Output area to select the media.

Step 2 In the Media Properties area within the Output area, click Basic to set the basic properties of the media.

Figure 5-26 Basic properties

® Volume adjustment: Adjust the output volume of the program media.
® Stop Playing: Set the status or action when the playback of the current media ends.

- Hold on Last Frame: After the playback of the current media ends, the output displays the last frame of
the playback media.

— Black Screen: After the playback of the current media ends, the output displays a black screen.

- Loop Playback: The current media will be played circularly after the playback ends. When the media
file type is picture, this option is unavailable.

- Stop Playing: The playback will be stopped after the playback ends. When the media file type is audio,
this option is available.

Note:

The streaming media sources, sources from acquisition devices, text and NDI sources do not support the
setting of the action after the playing stopped.

® Duration: View or set the playback duration of the media.
— The default playback duration of pictures is 10 minutes.
— The default playback duration of texts is 1 hour.
— The default and maximum playback duration of websites is 23 hours 59 minutes 59 seconds.
— The media collections, NDI sources and videos do not support duration settings.

® | ock Aspect Ratio: Keep the aspect ratio of the media file unchanged during the adjustment.
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® Accurate Frame Seek: Enable this function to precisely seek at and play an exact frame in a video stream.
Only videos supports this function.

Notes:

. When the media file type is a PowerPoint file, the basic property settings are unavailable.
. When the media file type is audio, Hold on Last Frame and Black Screen options are unavailable.

. When the accurate frame seek function is enabled for the layer in the main KV program, the setting does
not apply to the layer in other newly-added programs.

. When the accurate frame seek function is enabled for a program, after the program copy and paste
operations, the function is also enabled for the pasted program.

5.4.5 Set Layer Opacity

You can set the overlapping effect of the output images by adjusting the layer opacity.
Step 1 Click the playing media in the Program Management area or the Output area to select the media.

Step 2 In the Media Properties area within the Output area, click Opacity to set the nontransparent degree of the
layer.

Figure 5-27 Set layer opacity

Media Froperties

» Effect

Step 3 Drag the slider to adjust the layer opacity degree, or enter a value in the text box below Reset to precisely
adjust the layer opacity degree.

The value range is 0 to 100. 0 stands for totally transparent and 100 stands for nontransparent.

5.4.6 Set Layer Color

You can adjust the layer color parameters to adjust the output image effect. The related parameters are shown
below.

Figure 5-28 Layer image quality
Media Properties

* Opacity
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Table 5-1 Color parameters

Parameter Description
. Adjust the brightness or darkness of the image.
Brightness
The value ranges from 0 to 100 and defaults to 50.
Contrast Adjust the difference in brightness between light and dark areas of the image.
The value ranges from 0 to 100 and defaults to 50.
Adjust the strength or purity of the colors of an input source image. The larger the
. saturation, the more vivid the input source image; the smaller the saturation, the larger
Saturation the image grayscale.
The value ranges from 0 to 100 and defaults to 50.
Hue Adjust the distinction between colors.
The value ranges from —180 to +180 and defaults to 0.
Apply to All Apply all the parameter settings to all the layers.
Reset Reset all the color parameters to defaults.

5.4.7 Crop Layers
Crop a certain part of the layer image and display it in the output area.
Step 1 Click the playing media in the Program Management area or the Output area to select the media.
Step 2 In the Media Properties area within the Output area, click Crop to set the cropping parameters.
Figure 5-29 Crop layers
Media Properties
> Basic
» Opacity

» Color

¥ Crop

Step 3 Set the position and size of the cropped area.
® Position:
- X: Set the distance between the left edge of the cropped area and the left edge of the layer.
- Y: Set the distance between the top edge of the cropped area and the top edge of the layer.
® Size:
- Width: Set the width of the cropped area.
— Height: Set the height of the cropped area.

The cropping takes effect in real time and the cropping result is shown as follows.
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Figure 5-30 Cropping

5.4.8 Set Layer Effects

Layer effect settings include blurring, keying, mask and inverting colors.
Step 1 Click the playing media in the Program Management area or the Output area to select the media.
Step 2 In the Media Properties area within the Output area, click Effect to set the related parameters.
Figure 5-31 Layer effect settings
Media Properties
¥ Effect

Blur

Blur

You can set whether to blur the layer image.
Step 1 Select Blur to turn on the function.

Step 2 Drag the slider to adjust the blurring degree.

The value range is 0 to 100, and it defaults to 0.
® 0: Do not blur the layer image.

® 100: Blur the layer image to the greatest extent.
Color Keying

Color keying is used to key out a solid-color background and replace it with transparency.

£
Step1 Click / and select the color area to be removed.
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Step 2 Pick the desired color.
After the color is selected, the picked color, the color Hex and RGB values are displayed next to ’ , Or you
can also set the Hex and RGB values to specify the color.

Step 3 Select Color Keying to turn on the function and remove the selected color in the layer image.
Mask

The mask function is used to remove the undesired part of the layer image.
Step 1 Select Mask to turn on the function.
Step 2 Select the layer mask template. The default option is None.
® None: Do not mask the layer image.
® Rectangle: Mask the layer image, and the cropped part is left as a rectangle.
Step 3 Set the height of the mask area (top and bottom) and the width of the mask area (left and right).
® Top: Set the height of the top mask area.
® Bottom: Set the height of the bottom mask area.
® | eft: Set the width of the left mask area.
.

Right: Set the width of the right mask area.

Note:

After the mask settings are completed, only the central area is kept. If Invert Selection is selected, the central
area will be masked and the originally masked area will be displayed.

5.4.9 Set Webpage Tabs

When you configure a webpage media for the layer of a program, this function is available.
When there are multiple tab pages, you can configure different tabs for the programs or layers.

Step 1 Select the desired webpage media in the stage or program area.
Step 2 Click Webpage Tab to show the tab setting options.

Step 3 Select the current webpage tab name next to Main Tab.

5.4.10 Set Sound Channel Mapping

You can configure the sound card for the layer media to output the media audio from different sound cards.
Step 1 Select the desired media from the program management area or the output editing area.
Step 2 Select Sound Channel Mapping in the Media Properties area on the right side.

Only the media with audio information supports this function.
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Figure 5-32 Sound channel mapping

Media Properties

¥ Sound Channel Mapping

Step 3 Select the desired sound card from the drop-down list.

The default option is the sound card used by Kompass FX2. Please refer to $#iR!KRBZI AR, HiRKiRI
BIA. for specific sound channel mapping settings.

Step 4 Click the desired sound channel and sound track to configure the output channel for each track.

® At most 8 sound channels are supported. The specific sound track number depends on the actual media.

® |f the media file does not contain any sound track information, the sound channel settings are not
supported.

Note:

After you set the sound channel and re-install the sound card, the configured parameters of the sound card
will be applied to a new card automatically.

5.4.11 Set Scheduled Programs

After the program editing, you can realize automatic playback of the programs according to the scheduled time
and times.

Step1 Click at the bottom of the main user interface to open the Scheduled Playback window.

Figure 5-33 Scheduled programs

Step 2 Click New Task at the top right of the window to create a new playback task.
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Figure 5-34 Playback tasks

Step 3 Set the start date and end date of the task in the Effective area.

Step4 Click @ next to the effective time to add a new playback task.

Figure 5-35 Set scheduled programs

10.Select the desired programs in the Program List area on the left.

11.Click >> to add the selected programs to Plan List.

The programs will be played according to the sequence (from top to bottom) in the Plan List area. If you
want to adjust the playback sequence, please select the programs based on your desired priority and then
add them to the plan list. If you select and add multiple programs, the programs will be added to the plan
list based on their original sequence in the program list.

12.Click OK to complete the settings.

Step 5 Click OK to show the tasks and plans.
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Figure 5-36 Set playback tasks

Step 6 Select the program playback mode next to Mode. The options include Time and Times.
® Time: The programs will be played by their durations circularly.

® Times: The programs will be played according to the set playback times.
Step 7 Set the start and end time within the schedule range.

13.Set the automatic start time of the program in the From area.
14.Set the automatic end time of the program in the to area.

When the playback mode is set to Times, the end time of the program is 23:59:59 by default and cannot
be changed.

Step 8 Set the program playback times.

Click the number next to Times to activate the times setting function. Enter the desired times and then the
program will be played automatically according to the set times. When the playback mode is set to Time, the
playback times of the program is 1 by default and cannot be changed.

Step 9 Set the program playback date. The options include Every day, Monday, Tuesday, Wednesday, Thursday,
Friday, Saturday and Sunday.

® Every day: The plan will be played every day automatically according to the schedule within the effective
time range.

® Monday: The plan will be played every Monday automatically according to the schedule within the effective
time range.

® Tuesday: The plan will be played every Tuesday automatically according to the schedule within the
effective time range.

® Wednesday: The plan will be played every Wednesday automatically according to the schedule within the
effective time range.

® Thursday: The plan will be played every Thursday automatically according to the schedule within the
effective time range.

® Friday: The plan will be played every Friday automatically according to the schedule within the effective
time range.

® Saturday: The plan will be played every Saturday automatically according to the schedule within the
effective time range.

® Sunday: The plan will be played every Sunday automatically according to the schedule within the effective
time range.

Step 10 Set the action after the program stops. The options include FTB and Current Frame.

® FTB: After the program playback ends or the playback time reaches the end time, the output image fades
to black.
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® Current Frame: FTB: After the program playback ends or the playback time reaches the end time, the
output image displays the frame when the program stops.
Step 11 Repeat Step 4 to Step 10 to add more plans under the current task.

Step 12 Repeat Step 2 to Step 10 to add more tasks and plans.

Notes:
. Different plans cannot have overlapping time slots.
. Different tasks cannot have overlapping time slots.

Other Operations

® Delete plans

In the Scheduled Playback window, click e next to the desired plan to delete the plan.

® Delete tasks
o

In the Scheduled Playback window, click U]] next to the desired task to delete the task.
® Edit plans

Click m at the desktop taskbar to open the Scheduled Playback window and then add, edit or delete
the desired plans or tasks.

5.5 Save Projects

You can save the project when you are satisfied with the project settings for easy use in future.
Go to Project > Save or Save As to save the current project file (*.ftsp) to your local storage.
The project file includes the following information:

® Media files

® OQutput editing settings

® Programs and all layers in the programs

5.6 Package Projects

You can save the edited project and the imported media files as an independent project file for easy and
convenient use on any computer in the future.

Step1 Go to Project > Package Project.
Step 2 Enter the project file name, and select the save location and desired files in the displayed window.

Figure 5-37 Package projects

New Project 1 01-06_14-38

JsersfAdmin/Desktop
O Used ® All

141 N

Package
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® Used: The media files that have been imported to the media library and added into the programs

® All: All the media files that have been imported to the media library

Step 3 Click Package.

6 Settings

6.1 System Settings

Set the startup-related settings. Go to Settings > System Settings to pop up the System Settings window.

Figure 6-1 System settings

® Auto start after power on:
- Selected: Kompass FX2 will be started automatically when OS starts.
— Deselected: Kompass FX2 will not be started when OS starts.
® Open recent project after startup:
— Selected: The recently-opened project will be opened when Kompass FX2 starts.
- Deselected: A new project will be created when Kompass FX2 starts.
® Play project after opened:
— Selected: The recently played project will be played automatically when Kompass FX2 starts.
- Deselected: No project will be played when Kompass FX2 starts.
® Auto save project:

- Selected: The project file will be automatically saved according to the set time interval. The time
interval ranges from 1 to 30 minutes and defaults to 5 minutes.

— Deselected: The project file will not be saved automatically and you need to save it manually.
® Close Button: The status of Kompass FX2 when you click Close at the top right
— Close Program: You will directly exit the program and no image will be output.

- Minimize to tray: The program will be minimized to tray and the image will be output normally. Click the
program icon in the tray and then the program will be displayed on your desktop.

® Auto Restart: Schedule the restart time for Kompass FX2.

- Selected: Kompass FX2 will be restarted automatically according to the set time.
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A restart prompt appears 10 seconds before the restart time. You can restart the software or cancel the restart. If
the software runs automatically for a long time, it is recommended to set the restart time to ensure that the
software runs well.

- Deselected: Kompass FX2 will not be restarted automatically.

® Adapter: Select the adapter for the video rendering of the software. After the selection, you must restart the
server where Kompass FX2 is installed.

® | og Storage: Set the save duration for the playback logs. The supported options include 1Month, 3
Months, 6 Months, 12 Months and Forever.

® Storage Path: Select the save location for the playback logs.
- Click Browse to select the desired folder.
- Click Open to open the folder where logs are saved.

— Click Clear to clear the cache of the logs.

6.2 Output Settings

Set the program transition effect, transition duration, as well as the FTB status and duration.
Go to Settings > Output Settings to open the Output Settings window.

Figure 6-2 Output settings

t Settis

ault

Animation Picture

® Mute FTB: Set whether to turn off the audio during the FTB process.
— Selected: The audio will be turned off.
— Deselected: The audio will be output as normal.

® MFPS/ EFPS: The real-time frame rate

- MFPS: After checked, the real-time frame rate will be displayed at the bottom left of the preview
window in the editing area.

- EFPS: After checked, the real-time frame rate will be displayed at the bottom left of the output image.
® Cache Program: Set whether to enable the program cache function.

— Selected: The function is enabled.

- Deselected: The function is disabled.
® HDR: Set whether to support the HDR rendering.

- Selected: The HDR rendering is supported. When the HDR rendering is performed, you need to enable
HDR10 below the stage editing area or in the output adding window.

— Deselected: The HDR rendering is not supported.

® FTB Duration: Set the time length the FTB process lasts. The value range is 0.00 to 10.00s and it defaults
to 0.50s.
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® Program Transition: Set the program transition effect. The options include Fade and Cut.

® Transition Duration: Set the time length the fade effect lasts. When Program Transition is set to Fade,
this option is available. The value range is 0.00 to 10.00s and it defaults to 0.50s.

® After Program Ends: Set the default playback action after the newly-added program stops playing. The
setting here do not affect the existing programs.

- Loop Playback: The newly-added program will be played circularly.

— Jump to Next: When the newly-added program stops playing, the first program on its right will be
played.

- Stop Playing: When the playback of the newly-added program ends, the playing will be stopped.
® Office Type: Select the application program that will be used to open the PowerPoint files.

— Default: The PowerPoint files will be opened in the default tool of your media server.

- Microsoft Office: The PowerPoint files will be opened in Microsoft Office.

- WPS Office: The PowerPoint files will be opened in WPS Office.
® PowerPoint Playback: Set the switching mode for the PowerPoint slides.

- Animation: The animation effects will be shown during the slide switching.

— Picture: The slides are shown in pictures, without any transition effects.

® PowerPoint Resolution: Select the desired output resolution of the PowerPoint file.

6.3 Multiple Displays

When two or mode displays are connected, you can duplicate the desktop or set it to show different content on
each display, that is, extend mode. Go to Settings > Multiple Displays to select the desired mode.

® Duplicate: All the connected displays output the same content.

® Extend: The connected displays output the different contents. The extend mode is the default option.

6.4 External Control

Kompass FX2 supports remote control and control via a control device, allowing users to manage Kompass
FX2 conveniently. For details on the commands and command writing rules of remote controlling and
controlling via a control device, please see Control Protocol of NovaStar Playback and Control Software.

Go to Settings > External Control to open the External Control window.

Figure 6-3 External control

TCR/IP

Port
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6.4.1 Control via Network

For control via a network, Kompass FX2 supports remote control via UDP and TCP/IP protocols.

Go to Settings > External Control to open the External Control window shown in %! KRR B5|AF. .

Control via UDP Protocol

Step 1 Select UDP to enable UDP control.
Step 2 In the text box next to Port, enter the UDP port number of Kompass FX2.

The UDP port number ranges from 1024 to 65535 and defaults to 19059.

Step 3 Click Listen. Kompass FX2 will automatically check whether the port number you entered in &iR! &R EI5I A

. is occupied.

® Occupied: Re-enter a port number and click Listen again to check.

® Not occupied: The UDP control settings are completed.
Control via TCP/IP Protocol

Step 1 Select TCP/IP to enable TCP/IP control.
Step 2 In the text box next to Port, enter the TCP/IP port number of Kompass FX2.

The TCP/IP port number ranges from 1024 to 65535 and defaults to 20058.

Step 3 Click Listen. Kompass FX2 will automatically check whether the port number you entered in iRk EI5I A

. is occupied.

® Occupied: Re-enter a port number and click Listen again to check.

® Not occupied: The TCP/IP control settings are completed.

6.4.2 Control via Serial Port

To control Kompass FX2 via serial port, use a serial cable to connect the control device to the computer where
Kompass FX2 is installed.

Step1 Go to Settings > External Control > Serial Port to open the window shown in iR R RJIBI A, .

Figure 6-4 Serial port control

Parity

Bits >

Cpen Port

Step 2 Click Scan. The system will automatically scan the serial ports of the computer.

Step 3 Click the drop-down box next to Serial Port and select the serial port currently connected to the control
device.
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Step 4 Set Baud Rate, Data Bits, Parity, and Stop Bits.

Note:

The parameter values of baud rate, data bits, parity and stop bits of the serial port on the control device must
be the same as the values of those parameters you set in Kompass FX2.

Step 5 Click Open Port to finish serial port settings.
Step 6 Click Close to close the External Control window.
6.4.3 Control via App

Kompass FX2 built in a media server can be controlled via an App named Visual Intelligent Control Platform
(VICP). The connections for App control are as follows.

Figure 6-5 Connections for App control

Raouter

Kompass FX2

Connection Requirements

The media server, H series device and Pad device with VICP installed must be on the same network segment.

Media Server Configuration
® Obtain the IP address of the media server.
a. On the media server, press Win and R keys simultaneously to open the Run command dialog window.

Figure 6-6 Run command window

Run x

Type the name of & program, folder, document, of Internet
2 resource, and Windows will open it for you,

Cancel Browse...

b. Type "ecmd" in the search box and then press Enter to open the command prompt.

c. Type "ipconfig" and then press Enter to show the device IP address.
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Figure 6-7 Obtain the IP address of the media server

= Adh t NDOWS!mysterm3Tiomd.onn

IPv4 address indicates the IP address of the media server.
® Configure the listening port of the media server.
a. Run Kompass FX2 and then go to Settings > External Control to open the external control settings window.
b. Select the Network tab.
C. Check the box in front of TCP/IP to enable the TCP/IP control.
d. Enter the port number in the text box next to Port.
Figure 6-8 Port settings
External
Is
upp

Listen

e. Click Listen to enable the listening for the external control.

If the port is occupied, a prompt saying "Listening failed: The port is being used." is shown. You must re-enter
a port number and click Listen again.

If a prompt saying "Listening succeeded." is shown, the listening succeeds and the Listen button is highlighted.
Click OK to complete the settings.

f.  Click Close to complete the port settings.

Note:

When you use the App for device control, please refer to the App user manual for operation details.

6.5 Audio Settings

You can configure the correspondent relations between the sound cards and sound channel mappings. One
sound card corresponds to one mapping only.

For example, if you select Map 01 for the layer media A, B and C at the same time, the audio information in
these three media will be output via the sound card that Map 01 corresponds to. If you want to change the
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sound card for these three media, you only need to change the sound card that Map 01 corresponds to rather
than set the sound card for each media respectively.

Figure 6-9 Audio settings

® Three mappings are displayed by default. You can click New at the top right to add a new mapping.
® The drop-down list shows all the sound card devices of the device.
Kompass FX2 supports hot plugging of sound card devices without the need to restart the software.
® Configure the sound channel count for the mapping. The supported options include Default, 2, 4, 6 and 8.

Default indicates the sound channel count of the corresponding sound card.

7 Help

7.1 Transcoding Assistant

Kompass FX2 supports the conversion of the video coding format, code rate, resolution and frame rate, to
satisfy the requirements of different playback scenarios.

Step 1 Go to Help > Transcoding Assistant to open the transcoding settings window.
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Figure 7-1 Transcoding assistant

Transcoding

Step 2 Click Add at the bottom to open the local folder where you can select the desired file.
You can also add multiple files by pressing the Ctrl key and selecting the files simultaneously.
Step 3 Click Select File to add them into the assistant.

Step 4 Select the target file for transcoding.
On the right side, set the parameters of Coding, Quality, Code Rate, Frame Rate, Resolution and Audio.

® Coding: Set the coding format of the transcoded video. The supported options include Adaptive, h264,
h265, VP9 and hap.

When Self-Adaptive is selected, the video will be transcoded according to the original video coding.
® Quality: Set the quality of the transcoded video. The supported options include Low, Medium and High.
- High: Keep the quality of the transcoded video the same as the original video quality.
- Low: The quality of the transcoded video is relatively blurred compared to the original video quality.
- Medium: The quality of the transcoded video is between the high and low qualities.

® Code Rate: Set the code rate of the transcoded video. The supported options include Self-Adaptive and
Custom.

- Adaptive: The code rates before and after the transcoding are the same.
— Custom: Set the desired code rate and the video will be transcoded according to the set value.

® Frame Rate: Set the frame rate of the transcoded video. The supported options include Self-Adaptive, 24,
30, 60 and Custom.

— Adaptive: The frame rates before and after the transcoding are the same.

— 24/30/60: The frame rate after the transcoding will be 24 Hz, 30 Hz, and 60 Hz, respectively.

— Custom: Set the desired frame rate and the video will be transcoded according to the set value.
® Resolution: Set the resolution of the transcoded video.

- W: Set the horizontal size of the transcoded video. The value defaults to 1920 and can reach a
maximum value of 16384.

— H: Set the vertical size of the transcoded video. The value defaults to 1080 and can reach a maximum
value of 16384.

® Audio: Set how to deal with the audio that comes with the video. The supported options include Keep and
Remove.

- Keep: The transcoded video retains the audio in the video before transcoding.
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- Remove: The transcoded video display pure images without any audio.
Repeat Step 4 and Step 5 to set the transcoding parameters for other video files.

Click Transcode and the system will automatically start the transcoding process.

When the progress reaches 100% in the Progress column, the transcoding completes. After the transcoding,
the video will be saved in the path specified in Save Path.

Click Open to open the local folder where you can view the transcoded files.

® Click Change to change the save path.

® Click Delete at the bottom to delete the selected video files.

7.2 Play Log

Step 1

Step 2

Step 3

Step 4

Step 5

Kompass FX2 supports the automatic statistics of the playback logs. When you select a certain date, time or
media name, you can search for the desired logs. The log information includes the number, media name, start
time, end time, total duration and playback times.

Go to Help > Play Log to open the playback log window.

Figure 7-2 Play log

Click Date and select the desired time. The supported options include Today, Recent 7 Days, Recent 1
Month and Recent 3 Months.

Note:

Before you use this function, please set the value range of Log Storage greater than the time range you set
here.

Set the start and end time.

Enter the media file name in the text box next to Media Name to search for the payback logs of this single
media, otherwise the playback logs of all media files will be searched and displayed.

Click Search to start the search and statistics.

Click Export to export the playback logs to your local computer.
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7.3 User Manual

On the menu bar, go to Help > User Manual, or press the F1 key on the keyboard to open the user manual.

7.4 About

On the menu bar, go to Help > About to view the software information.

8 Language

Kompass FX2 supports two interface languages: English and Chinese. You do not need to restart the software
after the Ul language changes.

® Goto #EE/Language > English to set the Ul language to English.

® Goto #ES/Language > X to set the Ul language to Simplified Chinese.

9 Specifications

Electrical Power 100-240VAC 47-63Hz
Specifications connector

Power ) 400 W

consumption
Operating Temperature | 0°C to 45°C
Eliicment Humidity 0% RH to 80% RH, non-condensing
Storage Temperature | —10°C to +60°C
Environment Humidity 0% RH to 95% RH, non-condensing
Physical Dimensions 482.6 mm x 94.6 mm x 428.7 mm

Specifications Net weight 7.8kg

Packing Packing box 595 mm x 215 mm x 575 mm
Information

Accessories 1x Power cable

1x HDMI cable

2x Mini DP to HDMI converter cable
1x Keyboard and mouse suit

1x Quick Start Guide

1x Safety Manual

1x Certificate of Approval
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